口袋知识

口袋动画插件安装问题解答

作者:口袋知识猫 2016-10-13 我要评论

01 安装PA口袋动画需要关闭office组件吗? 答:建议安装时关闭所有微软office组件,安装完成后重新打开。如果出现安装完成没有在菜单栏出现PA口袋动画选项卡,关...

  • 01 

    安装PA口袋动画需要关闭office组件吗?

    答:建议安装时关闭所有微软office组件,安装完成后重新打开。
    如果出现安装完成没有在菜单栏出现“PA口袋动画”选项卡,关闭所有微软office组件重新打开。

  • 02 

    PA口袋动画会自动升级吗?

    答:会!PA口袋动画会通过自动升级及时修复用户反馈的问题和改善产品体验,同时用户也可以抢先体验新版本的新功能,
    即时享受更多最新的PA口袋动画资源。

  • 03 

    PA口袋动画需要下载吗?

    答:PA口袋动画是一个插件,并不是office自带的功能,所以需要另外下载安装。

  • 04 

    PA口袋动画支持哪些系统?是否区分32位还是64位?

    答:插件对系统环境需要windows环境,且对32/64位系统均支持,
    目前测试的系统有WinXP/Win7/Win8的32位和64系统。

  • 05 

    PA口袋动画对Office以及WPS版本要求?

    答:对于Microsoft Office版本支持2010/2013/2016(已经测试过的,其余版本未知),
    建议安装2013及以上版本,畅快体验。对于WPS Office版本,目前暂未发布公开版本。
    (小透露可以支持WPS2013及以上)。

  • 06 

    PA口袋动画如何查看是否安装成功?

    答:安装成功之后,重启PPT,查看Office选项卡栏是否出现“口袋动画 PA”选项卡。

  • 07 

    安装PA口袋动画,.NET 版本一定需要4.0吗?

    答:不一定,如果已经安装了.net Framework 4.0或更高版本,不再需要安装.net Framework 4.0 Client Profile
    。查看当前系统的.NET版本,可以直接在控制面板下查看。(如当前环境为4.5.1)。

  • 08 

    安装成功后,选项卡没有对应插件入口,怎么破?

    答:1)安装成功之后,重启PPT,查看Office选项卡栏是否出现“口袋动画 PA”选项卡。 
    2)分析原因:
    ①如果没有PocketAnimation,则表示未安装成功需要重新安装。
    ②手动勾选PocketAnimation后,提示“未加载。加载COM加载项时出现运行错误”,
    则有如下解决方法:运行环境问题:安装运行环境重新检查一遍。(.NET 和vsto环境,参见文档“环境准备”) 
    权限问题:权限问题参照

  • 09 

    安装文件无法安装,而是提示“The application ran into a problem that
    it couldn’t handl….”?

    答:系统对改软件包的兼容性检查失败,可以对安装包文件添加兼容选项。右键- > 属性-> 以兼容模式运行。。



阅读原文 本文来自:口袋知识网 news.papocket.com

1.本站遵循行业规范,任何转载的稿件都会明确标注作者和来源;2.本站的原创文章,请转载时务必注明文章作者和来源,不尊重原创的行为我们将追究责任;3.作者投稿可能会经我们编辑修改或补充。

相关文章
  • PPT制作十步曲(内附100套PPT模板)

    PPT制作十步曲(内附100套PPT模板)

  • 实例解剖一个牛 B 的融资 PPT

    实例解剖一个牛 B 的融资 PPT

  • 如何在万千PPT模版中寻找适合你的模版

    如何在万千PPT模版中寻找适合你的模版

  • PPT史上最强图形库,你还没开始玩?

    PPT史上最强图形库,你还没开始玩?